Sega Megadrive Bildstörung

Hier dreht sich alles um SEGAs eigene Konsolen und die Spiele dazu - von SEGA SG-1000 bis Saturn.
Für Dreamcast-Angelegenheiten, benutzt bitte den Forenbereich von SEGA-DC.DE
Benutzeravatar
DragoonC
Lebende Legende
Lebende Legende
Beiträge: 2722
Registriert: 03.11.2013, 20:31
Spielt seit: 1987
Wohnort: Trier
Kontaktdaten:

Re: Sega Megadrive Bildstörung

Beitragvon DragoonC » 10.08.2015, 15:10

super dass du uns über deinen Fortschritt informierst.
meine Modding & Co. Homepage ---> http://www.whatweplay.de
Deutschlands ältester Konsolenclan,
der ChuChu-Clan ---> http://www.chuchu-clan.de.tl

Bild

Flocke
Grünschnabel
Grünschnabel
Beiträge: 26
Registriert: 24.07.2015, 18:53

Re: Sega Megadrive Bildstörung

Beitragvon Flocke » 26.08.2015, 19:45

Den CX1145 hab ich auch ausschliessen können.
Vermutlich liegt es am Video RAM.

Flocke
Grünschnabel
Grünschnabel
Beiträge: 26
Registriert: 24.07.2015, 18:53

Re: Sega Megadrive Bildstörung

Beitragvon Flocke » 28.09.2015, 21:23

Hallo,

ich hab das Problem behoben!
Es war der Videoram! Einer der Riegel war defekt.
Hab beide getauscht durch einen Hitachi HM53461ZP(beide inkl. Versand ~13€)

Hier mal ein paar Bilder:
http://s7.postimg.org/c8vcjjwij/out.jpg

Gruss
Florian

Benutzeravatar
DragoonC
Lebende Legende
Lebende Legende
Beiträge: 2722
Registriert: 03.11.2013, 20:31
Spielt seit: 1987
Wohnort: Trier
Kontaktdaten:

Re: Sega Megadrive Bildstörung

Beitragvon DragoonC » 15.10.2015, 21:20

super !

kannst du uns dann bitte noch die genauen Daten der alten als auch des neuen Videoram mitteilen, damit man sich nicht alles zusammensuchen muss.

hast du schon ausreichend getestet? meist ist es ja so dass neuere Bauteile, vorallem wenn man zwei durch eins ersetzt, sich etwas anders verhalten können und es zu glitches kommt da die Verarbeitung intern etwas anders abläuft.
meine Modding & Co. Homepage ---> http://www.whatweplay.de
Deutschlands ältester Konsolenclan,
der ChuChu-Clan ---> http://www.chuchu-clan.de.tl

Bild

Flocke
Grünschnabel
Grünschnabel
Beiträge: 26
Registriert: 24.07.2015, 18:53

Re: Sega Megadrive Bildstörung

Beitragvon Flocke » 20.10.2015, 12:57

Hi,
habe beide RAM-Module getauscht, nicht nur eines.
Das Bild ist da etwas verwirrend gebe ich zu :wink:
und zeigt nur einen Zwischenstand.
Mit nur einem würde das Ganze nicht funktionieren, kann mir gut vorstellen das die beiden Bänke softwareseitig im Ping-Pong-Modus betrieben werden.

Verbaut waren zwei Fujitsu MB81461-12 (wobei die 12 für die Zugriffszeiten in ns steht)
Zu diesem RAM gibt es viele pinkompatible Bausteine anderer Hersteller, ich habe
zwei Hitachi HM53461ZP 10 verbaut (hier wieder Zugriffszeiten von 10ns)

Eine Liste pinkompatibler Bausteine findet man hier: http://console5.com/wiki/VRAM_256Kb:_64K_x_4-bit, zu beachten ist natürlich die Bauform.
In Model-1 Megadrives wurde ZIP verbaut.
Sega hat über die Jahre Teile von unterschiedlichen Hersteller zugekauft unter anderem auch den von mir eingebauten Speicher.

Zum Test, ich habe ein Spiel gestartet und gespielt und auch längere Zeit im "Demo"- Mode laufen lassen, bis jetzt habe ich keine Seiteneffekte feststellen können. Da es sich ja um ein durch Sega verwendete Bauteile handelt, sollte der MD nah am originalzustand sein.

Ich stehe natürlich gerne für Rückfragen zur Verfügung :)

Gruss
Florian


Zurück zu „SEGA-Konsolen (außer Dreamcast)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste